Page 1 of 1

Couldnt find the correct thread to post this in

Posted: Sat Jan 26, 2019 8:26 pm
by cujo1
Hello there!
i have a quite annoying problem on my hands here and wish for some help.
i have installed the l2j server pack and all, everything is loading fine, gameserver is up, login server is up with working databases though when i start my l2 client it shows the regular picture when you start the EXE file but 5 seconds it closes as it should but the client dosent start up.
its a high five client, clean and with a exe file but dosent start.
the things i have done to correct this problem is:
reinstall
done a BAT file
restarting PC (if that was the case)
downloading 5 different clients (all H5)
Regular private servers work when i install the servers but mine dosent.
this server is not going to be online and its only going to be a time waste for me.
I thank you in advance for all help.

Re: Couldnt find the correct thread to post this in

Posted: Tue Feb 05, 2019 10:41 pm
by Zoey76
Hello there, it's hard to say what could be wrong, seems like client is crashing.

Do you have more info, maybe client logs?

Re: Couldnt find the correct thread to post this in

Posted: Tue Feb 12, 2019 3:47 pm
by Sacrifice
cujo1 wrote:
Sat Jan 26, 2019 8:26 pm
Hello there!
i have a quite annoying problem on my hands here and wish for some help.
i have installed the l2j server pack and all, everything is loading fine, gameserver is up, login server is up with working databases though when i start my l2 client it shows the regular picture when you start the EXE file but 5 seconds it closes as it should but the client dosent start up.
its a high five client, clean and with a exe file but dosent start.
the things i have done to correct this problem is:
reinstall
done a BAT file
restarting PC (if that was the case)
downloading 5 different clients (all H5)
Regular private servers work when i install the servers but mine dosent.
this server is not going to be online and its only going to be a time waste for me.
I thank you in advance for all help.
LIMITED RESOURCES ON YOUR MACHINE!!!. On the other hand, nots recomended to run client side and server side on same machine except if you have 8Gb ram at least because sure you want to have eclipse opened, mysql server, and all other programs you need... dont know...