We moved our repositories to BitBucket!

If you can't login or you can't register to the forums do not rise an issue, instead please write to support (at) l2jserver.com

Check our wiki!

Report server issues here

Forum has been updated to phpBB 3.2, let's see if this fixes some minor bugs we had.

Thank you for visiting http://www.l2jserver.com/

[DONE] Typo in forum

Post here doubts, ideas, suggestions and support requests about the website and the forums.
Forum rules
READ NOW: L2j Forums Rules of Conduct
Post Reply
User avatar
momo61
Posts: 1648
Joined: Fri Jun 06, 2008 2:05 pm
Location: Europe

[DONE] Typo in forum

Post by momo61 » Sun Jan 16, 2011 3:49 am

The two forums "Geodata" and "Packet Analysis" have a type in the forum descriptions.

Right now it says:
Modding, ilegal downloads or discussions are forbidden anywhere on the site.

It should be:

Modding, illegal downloads or discussions are forbidden anywhere on the site.

Illegal is not spelled right =)
Last edited by momo61 on Sun Jan 16, 2011 3:08 pm, edited 1 time in total.

User avatar
JIV
L2j Veteran
L2j Veteran
Posts: 1882
Joined: Sun Jan 06, 2008 8:17 pm
Location: Slovakia
Contact:

Re: Typo in forum

Post by JIV » Sun Jan 16, 2011 10:09 am

usually you mark with color only part which is wrong, not the whole line.

User avatar
momo61
Posts: 1648
Joined: Fri Jun 06, 2008 2:05 pm
Location: Europe

Re: Typo in forum

Post by momo61 » Sun Jan 16, 2011 3:08 pm

now its good

User avatar
ZaKaX
Posts: 357
Joined: Thu Nov 22, 2007 6:28 am
Location: Somewhere in Asia.

Re: Typo in forum

Post by ZaKaX » Sun Jan 16, 2011 6:18 pm

momo61 wrote:The two forums "Geodata" and "Packet Analysis" have a type in the forum descriptions.
You have a typo there too... "type" should be "typo", it's not spelled right. =)
¿ Que dice los cojones de la nina ?

User avatar
momo61
Posts: 1648
Joined: Fri Jun 06, 2008 2:05 pm
Location: Europe

Re: Typo in forum

Post by momo61 » Sun Jan 16, 2011 6:25 pm

ZaKaX wrote:
momo61 wrote:The two forums "Geodata" and "Packet Analysis" have a type in the forum descriptions.
You have a typo there too... "type" should be "typo", it's not spelled right. =)
use the proper topic to "contribute". I know at least that I am.

User avatar
Copyleft
Posts: 253
Joined: Fri Feb 01, 2008 9:39 pm

Re: Typo in forum

Post by Copyleft » Mon Jan 17, 2011 3:56 am

what about the "montly" typo? it's been there for years

User avatar
momo61
Posts: 1648
Joined: Fri Jun 06, 2008 2:05 pm
Location: Europe

Re: Typo in forum

Post by momo61 » Mon Jan 17, 2011 4:52 am

I didnt do this topic to insult anybody. I just wanted the forum to look a bit more nicer than it already is. And it is already quite nice. And all of a sudden i get hammered with useless comments from every side. (not you copyleft)

User avatar
jurchiks
Posts: 6760
Joined: Sat Sep 19, 2009 4:16 pm
Location: Eastern Europe

Re: Typo in forum

Post by jurchiks » Mon Jan 17, 2011 9:52 am

The "WHAT? CHANGE PASSWORD??" should have been removed at least a few months ago too...
If you have problems, FIRST TRY SOLVING THEM YOURSELF, and if you get errors, TRY TO ANALYZE THEM, and ONLY if you can't help it, THEN ask here.
Otherwise you will never learn anything if all you do is copy-paste!
Discussion breeds innovation.

User avatar
ThePhoenixBird
L2j Inner Circle
L2j Inner Circle
Posts: 1857
Joined: Fri May 27, 2005 5:11 pm

Re: Typo in forum

Post by ThePhoenixBird » Sat Feb 12, 2011 2:41 am

weird how this topic never showed on my feed :shock:

sorry for the typos (my mistake) i will fix this typos on the forum maint comming next week
Image

User avatar
Edelvez
Posts: 173
Joined: Fri Nov 06, 2009 6:32 am
Location: Argentina

Re: Typo in forum

Post by Edelvez » Sun Feb 13, 2011 1:52 pm

It is a mistake we all can make... but... all who are hispanic :mrgreen:
Someone once told me: "The easiest way of doing things, making them the hard way" ;)

User avatar
Zoey76
L2j Inner Circle
L2j Inner Circle
Posts: 6913
Joined: Tue Aug 11, 2009 3:36 am

Re: Typo in forum

Post by Zoey76 » Sun Feb 26, 2012 1:28 am

Most typos in forum that I spotted has been reported and ThePhoenixBird has fixed them.

Enjoy a typo free forum :D
Using Eclipse 4.12 - OpenJDK11 - MariaDB 10.4 - L2J Server 2.6.1.0

Post Reply